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This software is furnished in accordance with a separate license agreement included with the 
software, and subject to any restrictions set forth therein. For more information about Onset's 
licensing terms and policies, contact Onset Customer Service at 1-800-LOGGERS, or visit 
http://www.onsetcomp.com/legal. 
 

Thank you for purchasing Onset® products. Our loggers and software are designed to be easy 
to use, with many powerful capabilities. We recommend that you begin by installing the 
software, connecting your logger, and following the instructions in the “HOBOware Lite Quick 
Start” section on page 4 to get up and running quickly. You can expect to be comfortable with 
HOBOware Lite fundamentals within a few minutes. Consult the other sections of this manual or 
the online help for a more detailed description of software capabilities. 

 

Contact Information 
For support, please contact the company that you bought the products from: Onset Computer 
Corporation or an Onset Authorized Dealer. 

Onset Computer Corporation 
470 MacArthur Blvd. 
Bourne, MA 02532 

Mailing Address:  
P.O. Box 3450 
Pocasset, MA 02559-3450 

Phone: 1-800-LOGGERS (1-800-564-4377) or 508-759-9500 
Fax: 508-759-9100 
Hours of Operation: 8 AM to 5 PM ET, Monday through Friday 

E-mail: loggerhelp@onsetcomp.com 
Main Onset Web site: http://www.onsetcomp.com 

© 2003–2007 Onset Computer Corporation. All rights reserved. 
Doc #: 10866-C 

Onset, HOBO, HOBOware, and GreenLine are trademarks or registered trademarks of Onset 
Computer Corporation for its data logger products and configuration/interface software. 
Microsoft, Windows, Excel, and PowerPoint are registered trademarks of Microsoft Corporation. 
All other trademarks are the property of their respective companies. 
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Chapter 1: 
Getting started 

HOBOware Lite software is used for launching, reading out, and plotting data from HOBO data 
loggers. This chapter explains: 

 How to install and start the software 

 How to connect loggers to the computer 

 How to launch, log, and read out loggers 

Installing HOBOware Lite 
To install the software from CD: 

1. Refer to the README file on the installation CD for detailed information about the 
hardware and software needed to run HOBOware Lite. If you have additional questions, 
please check the HOBOware website at http://www.onsetcomp.com/products/software, or 
call Onset Technical Support.  

2. Insert the CD in your computer’s CD-ROM drive. The installation program should start 
automatically. If it does not, navigate to the CD drive in My Computer or Windows® 
Explorer and double-click HOBOwareLite_Setup.exe to launch the HOBOware Lite 
installer. 

Tip:  HOBOware Lite requires the Java 2 Runtime Environment. If the correct Java 2 
Runtime Environment version is not already installed on your computer, the 
HOBOware Lite Setup program will ask if you want to install it now. (You must be 
logged in as an administrator on your computer to install the Java 2 Runtime 
Environment.) Click Yes and follow the prompts. After Java 2 Runtime Environment 
is installed, the HOBOware Lite installation will continue. 

3. Follow the prompts to install HOBOware Lite. 

4. HOBOware Lite should open automatically when the installation is complete (unless you 
uncheck the Launch HOBOware Lite box on the final dialog before clicking Finish). If it 
does not open by itself, double-click the HOBOware Lite icon on your desktop or Quick 
Launch menu. Or, from the Start menu, select Programs, Onset Applications, HOBOware 
Lite.  

Connecting devices 
HOBOware Lite supports most HOBO U-Series data loggers, which communicate with the 
computer by connecting to a USB port. 
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You can connect most devices to the USB port by using an Onset-supplied USB interface cable. 
Some loggers require an optic USB base station/coupler to connect to the computer. Consult the 
manual that came with your device for specific information about required base stations/couplers 
or cables. 

Tip: For instructions on using the HOBO Waterproof Shuttle as a base station, refer to the 
shuttle’s user guide. 

Connecting a device to a USB cable 
1. Open HOBOware Lite. 

2. Plug the large end of the USB interface cable into a USB port on the computer. 

3. Plug the small end of the USB interface cable into the port on the logger. (Refer to the 
diagram and instructions that came with the logger if you need help finding the port.)  

4. If the logger has never been connected to this computer before, it may take some time for 
the computer to detect the new hardware and report that it has connected successfully. 
One or more messages will appear, indicating that new hardware has been found. You 
may also hear a chime. 

Tip:  Your computer may tell you to reboot before you can use the logger. It is not 
necessary to reboot. 

5. When the logger is recognized by HOBOware Lite, the right side of the status bar at the 
bottom of the HOBOware Lite window will update to reflect the number of loggers 
connected. At this point, you can begin using the logger. 

6. To disconnect the logger, simply unplug it from the USB cable.  

7. Wait for the status bar to update the number of loggers before continuing. 

Connecting a base station/coupler and logger 
1. Open HOBOware Lite. 

2. Plug the base station/coupler cable into a USB port on the computer.  

Important: Make sure the base station/coupler is the correct model for the logger you 
want to use. Consult the manual that came with the logger if you are not sure. 

3. If you are connecting a base station/coupler that has never been connected to this 
computer before, it may take some time for the computer to detect the new hardware and 
report that it has connected successfully. One or more messages will appear, indicating 
that new hardware has been found. You may also hear a chime. 

4. Attach the logger to the base station/coupler as described in the documentation that came 
with your logger. 

If the logger has never been connected to this computer before, it may take some time for 
the computer to detect the new hardware and report that it has connected successfully. 
Again, there will be one or more messages and possibly a chime indicating that new 
hardware has been found. 
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Tip:  Your computer may tell you to reboot before you can use the logger. It is not 
necessary to reboot. 

5. When the logger is recognized by HOBOware Lite, the right side of the status bar at the 
bottom of the HOBOware Lite window will update to reflect the number of loggers 
connected. At this point, you can begin using the logger. 

6. To disconnect a logger, simply unplug it from the base station/coupler. Wait for the status 
bar to update the number of devices before continuing. 

7. To attach another logger via a base station/coupler, remove the logger, leaving the base 
station/coupler connected. Then connect the next logger. 

8. To disconnect the base station/coupler, just unplug it from the USB port. 

Connecting multiple devices 
If the computer has multiple USB ports, you can connect multiple loggers and work with one at a 
time. When multiple loggers are connected, the Select Device window opens every time you 
choose the Launch, Readout, Stop, or Status command: 

 
Tip: If you would prefer not to see the Select Device window each time you launch, read out, 

stop, or check the status when multiple loggers are connected, use the Preferences to turn 
off the feature. From the File menu, go to Preferences. On the General pane, choose 
Selecting Devices, and click the button next to the Only show Select Device window if a 
device has not been selected option. The selection window will then display automatically 
only when more than one device is connected and no device is selected. You can still 
access the window manually by clicking the Select Device icon . 

Click the button next to a logger on the list to select it, then click OK. The launch, readout, stop, 
or status check will proceed with the selected logger. 

If the Blink Device Light button is available, you can click it to verify that you have selected the 
appropriate logger. This briefly illuminates the light on the logger that you have selected.  

If the logger does not have a light, or if the light is not visible when the logger is in the base 
station/coupler, simply check the serial number (S/N) on your logger to make sure that it matches 
the one that is selected in this window. 
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To access the Select Device window at any time, click the Select Device icon  on the toolbar, 
or choose Select Device from the Device menu. 

When the Select Device window is not open, you can check the status bar at the bottom of the 
screen to quickly determine which logger is selected.  

 
The left side of the status bar indicates the model, description, and serial number of the logger; 
the right side indicates the total number of loggers connected. 

HOBOware Lite Quick Start 
After you have installed and opened the HOBOware Lite software and connected a logger as 
described earlier in this chapter, follow these steps for a quick demonstration of launching and 
collecting data with a logger: 

1. Click the Launch icon  on the toolbar. This displays the logger’s Launch window. 
Launch windows vary slightly for each type of logger, but most look similar to this: 
 

 
2. Review the default Launch settings and change them if you wish. Enter a new name in 

the Description field, and select or deselect Channels to Log (and connect appropriate 
sensors, if applicable). Make sure that at least one of the channels you log is a 
measurement of something that will be easy to change, such as light or temperature. Set a 
short (five seconds or less) Logging Interval, and choose the Now launch option. 

Tip:  Launch settings are discussed in depth in “Chapter 2: Working with loggers.” 

3. Click Launch to begin logging. HOBOware Lite displays the progress of the launch and 
warns you not to unplug the logger while it is being configured.  
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Normally, you will unplug the logger and deploy it when the launch is finished. For this 
tutorial, leave the logger plugged in. 
 

 

4. On the toolbar, click the Status icon  to open the Status window. Watch as the Current 
Readings update in real time. 
 

 
5. Press the logger’s event button for several seconds. Watch the Current States in the 

Status window change to Button Down. Release the button. 

6. Change the sensor readings by changing the conditions. For example, if you are 
measuring temperature, change the temperature reading by holding the logger or sensor 
in your hands for a minute or two. Watch the Current Readings in the Status window 
change as the conditions change. 

7. Close the Status window by clicking OK. 

8. Click the Readout icon  on the toolbar. Click Stop when HOBOware Lite asks if you 
want to stop the logger before reading out. 
 

 
9. After reading out the logger, HOBOware Lite prompts you to save the datafile. Click 

Save. 
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10. Review the settings on the Plot Setup dialog. The channels you enabled in step 2 should 

be checked, along with button and other events (if applicable). Click Plot. 
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11. View the results of your deployment. Your screen will not match this example exactly, 
but you should see Button Up and Button Down events (if applicable) and the graph 
should reflect the change in conditions that you caused in step 6. 

 

12. From the View menu, choose Details Pane, then return to the View menu and choose 
Points Table. The Details pane appears to the left of the graph, and the Points table 
appears above the graph. These panes provide additional information about your data. 
Refer to “Details pane” on page 22 and “Points table” on page 23. (To hide these panes, 
go back to the View menu and choose them again.) 

Increases in 
temperature & 
RH from step 6 

Graph: Diagrams 
the data 

Toolbar: Click the icons to quickly 
access HOBOware Lite’s most 
frequently used functions 

Legend: Displays the 
keys for each sensor, 
state, and event series

Button push 
from step 5 

Status bar: Shows which 
logger you are working 
with and how many 
loggers are connected 
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13. Use the tools on the toolbar to experiment with the export, print, and many viewing and 

customization tools available within HOBOware Lite. Pause the pointer over each icon 
on the toolbar for a description of each tool.  

Tip:  Viewing, customization, export, and print options are discussed in depth in “Chapter 
3: Working with data.” 

14. Choose HOBOware Help from the Help menu. The browser-based Help system provides 
detailed information on all the features of HOBOware Lite, in convenient electronic form. 

15. If you have an Internet connection, choose Check for Updates from the Help menu. It is 
important to check for updates periodically. By default, HOBOware Lite automatically 
asks to perform this check each week. For more information about this and other 
preference settings, refer to “Preferences” on page 44.  

Toolbar icons 
The toolbar, located at the top of the main HOBOware Lite window, allows point-and-click 
access to HOBOware Lite’s most frequently used functions. Pause the pointer over each icon on 
the toolbar for a description of each tool. 

 Launch (page 10) sets up the logger to begin logging. 

 Readout (page 17) copies data from the logger to your computer. 

 Status (page 14) displays the logger’s state and current readings. 

 Stop (page 19) stops a logging logger. 

 Select Device (page 3) displays available loggers. 

 Open (page 20) opens a .hobo or .hsec file. 
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 Save (page 39) saves the plot as a project (.hproj) file. 

 Close (page 43) closes the currently focused plot. 

 Export (page 40) creates a text file of the data (in .csv or .txt format) for use in spreadsheet 
and other applications. 

 Print (page 43) prints the graph as it appears on your screen. 

 Arrow (page 32) points to and selects items on the graph to edit their properties. 

 Crosshair (page 29) displays values for points on the graph and cross-references them to cells 
in the Points table. 

 Hand (page 30) scrolls an axis or the entire graph. 

 Zoom (page 31) adjusts the scaling of an axis or the entire graph. 

 In (page 31) zooms in on a smaller area of the graph. 

 Out (page 31) zooms out to a larger area of the graph. 

 Revert (page 31) rescales the graph to full scale. 

 Properties (page 32) modifies the properties of various graph items. 

 Vertical Gridlines (page 38) toggles vertical gridlines on and off. 

 Horizontal Gridlines (page 38) toggles horizontal gridlines on and off. 

 Mark Points (page 39) toggles all point markers on and off. 

 Units (page 38) allows you to convert some or all of the series on the currently focused plot 
to other units (for example, from degrees Fahrenheit to degrees Celsius). 

 Help opens HOBOware Lite’s browser-based Help pages. 
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Chapter 2: 
Working with loggers 

Use HOBOware Lite to set up loggers for deployment and then read out the data. This chapter 
explains how to: 

 Launch a logger 

 Check logger status 

 Read out data from a logger 

 Stop a logger 

 Restore a corrupt device header 

Launching a logger 
To set up a logger to record data, you must specify several parameters and start, or launch, the 
logger.To launch a logger: 

1. Before opening HOBOware Lite, check the time on the computer and ensure that it is 
correct. If it is not, update your computer’s clock manually or synchronize it with an 
online time server (if available). Then open the HOBOware Lite software application. 

2. Connect the logger to the computer. 

3. Click the Launch icon  on the toolbar, or choose Launch from the Device menu. 

4. Different messages may appear, depending on the state of the logger. Answer each of the 
prompts accordingly. 

• A warning appears if the logger has already been launched. Click Yes to continue, or 
click No to cancel. If the logger is currently logging, it will continue to log until you 
click the Launch button on the Launch Logger window. 

• A warning appears if the logger has collected data since its last readout. Click Yes to 
proceed to the launch window, or click No to cancel the launch and read out the data 
first. 

Tip: Because loggers are tested before shipping, there may be data in your logger the 
first time you launch it. In this case, it is not necessary to read out the logger. 
Click Yes to proceed. 

5. When the Launch window appears, configure the launch: 

• Enter a launch description (up to 40 characters) 

• Select the data channels you want the logger to record, if applicable 
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• Set the logging interval(s), if applicable 

• Choose the start mode for the launch — Now, At Interval, Delayed, or Trigger (button 
or coupler, if available). 

For details on each of these parameters, refer to the following “Launch window” section. 

6. To verify that the sensors are working correctly or to review settings from the previous 
launch, click the Status button. Refer to “Checking logger status” on page 14 for details. 

7. Click the Launch button. HOBOware Lite displays the progress of the launch and warns 
you not to unplug the logger while it is being configured. 
 

 
Tip:  If the logger was already logging from a previous deployment, it will not stop 

logging the previous deployment until you perform this step. Click Cancel instead of 
Launch if you want to continue the previous deployment. 

Once the logger begins logging, it will continue logging until you stop it, the memory fills, or the 
battery runs out. 

Launch window 
This is an example of a Launch window for a HOBO U12 Temp/RH/Light/External logger. The 
Launch window for other loggers may be slightly different. The upper section of the window 
displays details about the logger, including logger type, serial number, and battery level. The 
lower section is for entering launch parameters.  
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The following table explains the elements in the Launch window.  

Launch window 
item 

 
Description 

Logger Type Logger model and description. 
Serial Number Serial number of the logger. Note that some external sensors also have 

serial numbers, which are not listed here. 
Deployment Number Number of times (including this time) the logger has been launched. 

Each time you start a new launch, the deployment number increases by 
one. 

Battery Level/Battery 
State 

Condition of the battery when you opened the Launch window. Consult 
the logger documentation for specifics on battery capacity. 

Description Enter a description for the launch, up to 40 characters, in this field. This 
description is used as the default file name when you read out and save 
the data recorded by the logger. It is also the title of the graph. 

Event & State 
Channels  
(not shown in 
example) 

If your logger supports external events and/or states, you can enter 
names to identify the event and state channels that are in use. You can 
also rename the Open and Closed descriptions for each state, and 
enter increments and units for each event channel. 

Channels To Log Select the data channels, if any, you want the logger to record. Some 
general information is given below, but you should always refer to the 
documentation that came with your logger for detailed information 
about the channels that are available to you. 
 Some loggers with RH or pressure sensors require that you also 

select the internal temperature channel in order to log relative 
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Launch window 
item 

 
Description 

humidity or pressure. Refer to the manual that came with your 
logger for additional information. 

 When both the internal temperature and RH channels are selected, 
dew point can be calculated automatically. 

 For loggers with external channels, you must select the part number 
of the sensor that is attached to ensure data is accurate during 
logging. The sensor part number is listed on the shrink tube on the 
sensor cable; make sure it matches the part number you select. 

 If you select an external channel, but do not plug the sensor in, 
false data will be recorded for that channel. 

 If your logger supports linear scaling or alarms, refer to “Special 
functions” on page 54 for instructions. 

 You can select the logger’s internal battery channel. The logger’s 
battery voltage is recorded at each sample time.  

Tip: Like the other data channels, logging the internal battery channel 
consumes some of the logger’s memory. Unless you suspect 
abnormal battery performance, you probably do not need to log 
the battery voltage. A U-Series logger will record a bad battery 
event, even if it is not recording the battery channel. 

 If you do not select any channels to log, the logger will record states 
and events only. For more details on states and events, refer to 
“Viewing the plot” on page 21. 

Logging Interval Choose the rate at which you want the logger to record data. The 
minimum logging interval is one second and the maximum for most 
loggers is 18 hours, 12 minutes, and 15 seconds. The shorter the 
logging interval, the more quickly the memory fills and battery power is 
consumed.  
 If you did not select any channels to log, this field will be dimmed 

and unavailable. 
 If the logger supports multiple logging intervals, refer to “Multiple 

logging intervals” on page 57 for instructions. 
 If the logger supports fast logging intervals, refer to “Fast logging 

intervals” on page 58 for instructions. 
Logging Duration Approximate time it would take to fill the logger memory based on the 

logging interval and currently enabled sensors, if applicable. This is a 
theoretical estimate only; battery life and frequent state and event 
logging will affect your deployment. If you are logging only state 
changes and events, no estimation is possible.  

Launch Options There are several ways to start the logger: 
 Now. Logging begins as soon as you click the Launch button. 
 At Interval. Logging will begin at an exact interval (for example, 

9:00:00 rather than 8:47:00 when you choose a one-hour logging 
interval). The exact start time depends on the logging interval you 
choose. 
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Launch window 
item 

 
Description 
 Delayed. Logging will begin at a date and time you specify, up to 

approximately six months from the present. 
 Trigger. (Available only on certain loggers.) Logging will not start 

until you press the button on the logger and hold it down for at least 
three seconds, or return the logger to the coupler without the base 
station for at least three seconds (refer to your logger manual for 
more information). If the logger has a light, the light will flash quickly 
when logging begins. 

 The Launch Option defaults to the option selected for the current 
logger’s previous launch.  

  

Checking logger status 
Use the real-time status display to check the state of the logger, time logging will begin, current 
readings, logger memory used, etc. 

To check the status of a logger: 

1. Connect the logger to the computer. 

2. Click the Status icon  on the toolbar, or choose Status from the Device menu. You can 
also access the Status window by clicking the Status button on the Launch window. 

3. To close the Status window, click OK. 

The Status window displays real-time information about the attached logger. You can check the 
status for a logger whether it is waiting for logging to begin, actively logging, or stopped.  

Important: If you have launched a logger with a fast logging interval (faster than once per 
second), you may check the logger’s status before logging begins, but you must not check status 
after logging begins. Checking the status of a logger that is logging with a fast logging interval 
will cause the logger to stop. 

In the following example, a HOBO Pendant G logger is set up for a trigger (coupler) start.  

Supplied in Australia by Instrument Choice
Call our scientists on 1300 737 871

www.instrumentchoice.com.au

http://www.instrumentchoice.com.au


 Chapter 2: Working with loggers 

HOBOware Lite User’s Guide 15 

 
Important: Battery power is drained more rapidly while checking status. Keep this in mind when 
frequently checking status during a deployment. You can significantly reduce the demand on the 
battery by adjusting the Screen Refresh Interval to five seconds or higher (not available on all 
loggers). 

The following table explains the items in the Status window. 

Status 
window item 

 
Description 

Device Logger model and description. 
Manufacturer Manufacturer of the logger. 
Description Description entered when the logger was last launched. This description will 

be used as the default file name and the title in the graph. 
Serial Number Serial number of the logger. 
Firmware 
Version 

Version number of the logger’s firmware.  

Battery Level/
Battery State 

Condition of the battery. Consult the logger documentation for specifics on 
battery capacity. 

Memory Used Percentage of the logger’s memory that is full.  
Note: If the battery died while the logger was logging, this will be 100% even 

if only a small amount of the memory was used. 
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Status 
window item 

 
Description 

Current Status Messages that describe the state of the logger: 
 Awaiting Button/Coupler Start. The logger has been launched with a 

trigger start (if available). Press and hold down the button on the logger 
for three seconds to begin logging, or follow the instructions that came 
with your logger if it offers a triggered start but does not have a button. If 
the logger has a light, the light will flash quickly when logging begins. 

 Awaiting Delayed Start. The logger will begin recording data at a 
specific time because either Delayed Start or Start at Interval was 
chosen at launch. 

 Launched, Logging. The logger has been launched and is actively 
recording data. 

 Logger Is Full. The logger has reached its memory capacity and is no 
longer recording data.  

 Logger is stopped. The logger is not logging, is not full, and is not 
awaiting a delayed or trigger start.  

Last Launched Date, time, and offset to Greenwich Mean Time (GMT), also known as 
Coordinated Universal Time (UTC), when the logger was last launched. This 
is not necessarily the time when the first sample was recorded; it is the time 
all of the launch parameters were loaded in the logger. 

Delayed Start 
(if applicable) 

If the logger has been launched, but is waiting for a delayed or interval start, 
the scheduled start time is shown here in local time. 

Deployment 
Number 

Number of times the logger has been launched. The number listed includes 
the most recent launch. 

Logging 
Interval 

Rate at which the logger was set up to record data the last time the logger 
was launched, if applicable. If the logger supports multiple logging intervals, 
the interval currently in use (if the logger is logging) will be shown in bold. 

Current States If your logger has an event button, most often the current state will be Button 
Up, meaning the button is not being pressed. 

Screen Refresh 
Interval 

Frequency with which the Current Readings are updated, up to 3600 
seconds (one hour). A higher number means less stress on the logger’s 
battery. The Status icon blinks when the readings are updated.  
Note: For event/state loggers, the interval is set to 0.5 seconds and cannot 

be adjusted. This ensures that you do not miss events and state 
changes that take place between refreshes.  

Tilt meters  
(not labeled) 

For acceleration loggers only, color-coded meters display X, Y, and Z-axis tilt 
(relative to vertical, assuming that the only acceleration force on the logger is 
gravity) graphically. 
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Status 
window item 

 
Description 

Current 
Readings 

Sensor readings, updated in real time.  
 Readings are displayed for all available sensors, even if they are not 

being logged. If a channel is not being logged, its name is dimmed in the 
display. 

 If a logger has channels for external sensors, a description and reading 
will be given for the external channels even if no sensors are plugged in. 

 For event loggers, the event count in the Current Readings box will 
always start at zero, even if many events have already been logged.  

Reading out data from a logger 
To retrieve data recorded by a logger, you must read out the logger. Reading out the logger 
copies data from the logger to your computer, allowing you to save the data in a datafile and 
view the plot. 

During readout, the logger continues to record data unless you have stopped the logger or the 
logger is full. (For details on stopping the logger, refer to “Stopping a logger” on page 19.) To 
read out a logger: 

1. Connect the logger to the computer. 

2. Click the Readout icon  on the toolbar, or choose Readout from the Device menu. If 
the logger is still logging, a message asks whether you want to stop the logger. 

3. Wait while the data is read out from the logger. 
 

 
4. HOBOware Lite prompts you to save the data. Accept the default location and name, or 

enter a new name and click Save. By default, the datafile is saved with an extension of 
.hobo in the HOBOware folder, located in your Documents folder. (If you save the file to 
a different folder, HOBOware Lite will make that folder its new default.) 
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5. A Plot Setup dialog similar to the following appears. 

 

 
• Select the series you wish to view on the plot. Click each checkbox individually to 

select or clear sensor measurements, states, and events, or click the All or None 
buttons to select or clear all sensor measurements, states, and events. 

• Select the units you want to display for each series, if available. 

• Adjust the time zone offset, if necessary. By default, data is shown in the offset used 
to launch the logger. To select a different offset, enter the hours offset from GMT 
(UTC) in decimal form. In the example above, the time zone is Eastern Daylight 
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Saving Time, which is four hours behind GMT (-4). To change the time zone to 
Pacific Daylight Saving Time, enter -7. (You may find this useful if you logged in 
multiple time zones, or if you took the logger to a different time zone after launching 
it.) 

6. When you have made your selections, click the Plot button. The plot is displayed. For 
information about working with the plot, refer to the next chapter, “Working with data.” 

Stopping a logger 
A logger automatically stops recording data when the memory is full or the battery runs down. 
You can also stop the logger manually at any time with the stop command. 

To stop a logger: 

1. Connect the logger to the computer. 

2. Click the Stop icon  on the toolbar, or choose Stop from the Device menu. 

After the logger has been stopped, the data remains in the logger until the next launch. 

Restoring a corrupted header 
Occasionally, when trying to launch, check status, or read out a logger you may receive a “Read 
Header Failed” message. For example, the following message occurs when you try to check the 
status of a logger with a corrupted header. 

 
“Read Header Failed” messages occur when a device’s header cannot be read, usually because of 
a communication error or corrupted header. Disconnect the device from the computer, then 
reconnect it and try to launch, check status, or read out again.  

If you receive the message again, the header has probably become corrupted. The most common 
cause of header corruption is a communication problem during launch, such as the USB cable 
coming loose or an optical logger slipping out of its base station/coupler while the Launching 
Logger progress bar is displayed. In that case, there is a possibility that valid data has been 
logged, but cannot be read out. 

You can restore the header by launching the logger. This will reset the device’s launch options to 
factory defaults. However, it will also cause any logged data to be lost. If you receive a “Read 
Header Failed” message and are unable to read out the logger, please contact the vendor that sold 
you the device. It may be possible to retrieve the logged data. 
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Chapter 3: 
Working with data 

This chapter explains how to work with the data read out from loggers, including how to: 

 Open files 

 View the plot 

 Work with the graph 

 Save datafiles and project files 

 Create export and text files 

 Copy graphs and points 

 Print graphs, points, and details 

 Close plots 

Opening files 
Only files with extensions of .hobo (including files created with Onset’s GreenLine® software 
and both Macintosh® and Windows®-compatible versions of HOBOware Lite and HOBOware 
Pro), .hsec, or .hproj can be opened by HOBOware Lite.  

To open a file: 

1. From the desktop: Double-click a .hobo, .hsec, or .hproj file. HOBOware Lite 
automatically launches itself (if it is not open already) and opens the file.  

In HOBOware Lite: Click the Open icon  on the toolbar, or choose Open Datafile 
from the File menu. Then select a compatible file and click Open.  

To open a project file, choose Open Project from the File menu. Then select a project 
(.hproj) file and click Open. 

Or, click the File menu and select a recently opened datafile or project file from the 
Recent Files list. 

Tip:  If, when opening a .hsec file, HOBOware cannot verify the digital signature, it will 
display a message that verification has failed. This means that the file has been 
altered or become corrupted since it was originally saved. It will offer to display the 
plot if possible, but will not display the padlock icon in the legend or provide signing 
details in the Details pane. You will still be able to apply filters, copy and paste 
series, export the data, save a project file, and perform other typical HOBOware Lite 
functions. 
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2. Datafiles only: Select the series you wish to view in the plot. You also have the option of 
changing the times on the plot to a different time zone. For more details on the Plot Setup 
dialog, refer to “Reading out data from a logger” on page 17. 

3. When you have made your selections, click the Plot button. The plot is displayed. 

About secure files 
Secure files are created with HOBOware Pro to assist organizations with 21 CFR Part 11 
conformance or if you wish to add a level of security when working with datafiles. Secure files 
have an extension of .hsec and are digitally signed when the logger is read out. When you open a 
secure file, HOBOware Pro or HOBOware Lite verifies the digital signature to ensure that the 
data in the file exactly matches what was read out from the logger.  

• The padlock icon  appears in the legend next to the series that were verified as original 
data.  

• In the Details pane, audit trail information is displayed under the Data Verification node 
for each series. 

• Series that were created by filtering are not verified. 

• Series retain their verification status (and padlock icon) when copied and pasted into 
other plots. 

• Project (.hproj) and export files are not secure, even if you create them from secure files.  

• If, when opening a secure file, HOBOware Lite cannot verify the digital signature, it will 
display a message that verification has failed. This means that the file has been altered or 
become corrupted since it was originally saved. It will offer to display the plot if possible, 
but will not display the padlock icon in the legend or provide signing details in the 
Details pane. You will still be able to apply filters, copy and paste series, export the data, 
save a project file, and perform other typical HOBOware Lite functions. 

Viewing the plot 
Four kinds of data can be displayed on the plot: 

• Sensor measurements 

• States 

• External events  

• Internal logger events 

Sensor measurements include the channels you selected to log at an interval during the launch, 
such as temperature, RH, or battery voltage. This type of data series consists of all the logged 
data points for that channel. In addition, if the logger recorded both temperature and RH, a dew 
point series can be plotted. 

States are condition changes that can be recorded at any time during deployment, regardless of 
the logging interval (if any). Only state loggers, such as the U9 and U11, can record state 
changes. 
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To resize the pane, drag the divider between the Details pane and the graph.  

 
Tip: If you want the Details pane to be displayed by default when you view data, go to the File 

menu and choose Preferences. On the Plotting pane, in Layout, enable the “Show the details 
pane when plotting data” option. 

Points table 
To display the Points table, choose Points Table from the View menu. Choose Points Table again 
to hide the Points table. 

The Points table lists the logger data as text. The Points table is linked to the graph: only the data 
for the sensor measurements, states, and events displayed on the graph are listed in the Points 
table.  

 
The data points are listed chronologically. All the measurements, state changes, and events 
recorded by the logger at a given time are listed in a single row. Each series is displayed in a 
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column. You can resize the columns by clicking and dragging the dividers between the column 
headers. 

Use the arrow keys or scroll bars to move up, down, left, and right in the Points table. 
Additionally, as you click the crosshair tool  in the graph, the corresponding point is selected in 
the Points table; if you click a value or event cell in the Points table, the crosshair will appear on 
the graph at the time corresponding to that cell. For more details on using the crosshair, refer to 
“Using the crosshair tool” on page 29. 

To print the points, go to the File menu and choose Print Points (available only with Java 1.5 or 
higher). To copy points, use the mouse to select the cells you want to copy, then press Ctrl+C to 
copy them to the clipboard. 

Tip: You can also export the data points to a text file for use in Microsoft® Excel® or other 
programs. For details, refer to “Exporting points” on page 41. 

To resize the pane, drag the divider between the Points table and the graph.  

Tip: If you want the Points table to be displayed by default when you view data, go to the File 
menu and choose Preferences. On the Plotting pane, in Layout, enable the “Show the points 
table when plotting data” option. 

Graph 
The graph contains a visual representation of the series you selected to view when you opened 
the plot. The graph also includes: 

• X axes, called the time axes; display the time ranges for the data. 

• Y axes, called the value axes; display the values for all sensor series, such as temperature 
in degrees Fahrenheit or Celsius, or battery level in Volts. 

• Title, which defaults to the description entered at launch. 

• Legend, which displays the keys (colors or markers) for each sensor series, state, and 
event, as well as the units for each series. For .hsec files, a padlock icon  is shown in 
the legend next to the names of the series that were verified as original data.  
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Working with the graph 
There are many ways you can adjust and customize the graph:  

• Adding and removing series 

• Adding labels to the graph 

• Using the crosshair tool 

• Panning and zooming 

• Resetting the scale 

• Changing properties 

• Miscellaneous plot controls 

Tip: After you have adjusted and customized the graph, save your work in a project (.hproj) file. 
For more information, refer to “Saving a .hproj project file” on page 40. 

Adding series by pasting 
You can combine data from multiple plots by copying and pasting series. To paste a series: 

1. Display the source plot (the plot which includes the series you want to copy) and the 
destination plot (the plot where you want to paste the series). 

2. On the source plot, choose the arrow tool  and select the series you want to copy. 

3. Right-click and choose Copy Series from the pop-up menu. Or, press Ctrl+C. 

4. With the arrow tool, right-click anywhere on the destination plot and choose Paste Series 
from the pop-up menu. Or, press Ctrl+V. The new series is added to the graph, the Details 
pane, and the Points table. 

Value axes Time axis 

Title Legend 

Series 

Events 

Value axes 
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Overlaying series from different times 
If the series you are comparing were logged at different times, you will need to make some 
adjustments to the plot in order to view the series together.  

1. Display the source plot(s) and the destination plot. 

2. On the destination plot, choose the arrow tool  and double-click the time axis to access 
the Axis Properties dialog. In the Axis Properties dialog, give the axis a unique Name and 
click Done.  

Tip:  For more information about time axis formatting options, refer to “Axis properties” 
on page 33. 

3. Copy a series from a source plot into the destination plot. When you paste the series, a 
new time axis will appear on the graph. Double-click the new time axis to access the Axis 
Properties dialog. Give the axis a unique Name and click Done. Repeat this step for each 
series you want to paste. 

4. Identify the periods of interest in each series you want to combine. Note the times for 
each. Also determine which period is the longest; this should be the length of time shown 
on each axis. 

5. Double-click a time axis and adjust its Min and Max bounds. The new bounds should 
include the period of interest for the series, and be the same length as the longest period 
identified in step 4. Repeat for each time axis. 

6. Use the hand tool  on each time axis to adjust the series horizontally as needed. 

Adding series by filtering 
You can create a new series based on statistical analysis of an existing series over specified 
periods of time. To use the filtering function: 

1. Choose the arrow tool  and select the series you want to filter. 

2. Right-click and choose Filter Series from the pop-up menu. 
 

 
3. Choose the type of statistic to use for the filter: 

• For sensor series, you can create a series showing the minimum, maximum, or 
average over a period of time. 

• For state series, you can create a series showing the percentage of time the state was 
high, percentage of time the state was low, number of seconds high, number of 
seconds low, total 0-to-1 changes, or total 1-to-0 changes over a period of time. 
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• For external event series, you can create a series showing a cumulative sum, or a 
count over a period of time. 

• For internal logger event series, you can create a series showing a count over a 
period of time. 

4. Specify the interval over which you want these values to be calculated.  

5. Enter a new Resultant Series Name, if desired. 

6. Click OK. The new series is added to the graph, the Details pane, and the Points table. 

Tip: When you apply a filter, the graph rescales to accommodate all of the displayed data. 

Removing series from the plot 
You can remove sensor, state, and event data series from the plot. This is helpful if the datafile 
contains multiple series and you cannot easily view them all together. 

To remove a series from a plot: 

1. Select the arrow tool  from the toolbar. 

2. Click the series you wish to remove and press the Delete key. Or, right-click the series 
and choose Remove from the menu that appears.  

3. A warning appears, indicating that the only way to add the series back to the plot is to 
reopen the plot. Click Yes. The series is removed from the graph, the Details pane, and 
the Points table. 

Labeling the graph 
You can add labels to the graph. Labels may be positioned to identify specific points, or call 
attention to a region of the graph. 

To add a label to the graph: 

1. Right-click the graph and choose Add Graph Label from the pop-up menu; or, choose Add 
Graph Label from the Edit menu. The Label Properties dialog appears. 
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To delete a label from the graph, select the label you wish to remove and press the Delete key. 
Or, right-click the label and choose Remove from the menu that appears. 

Using the crosshair tool  
Use the crosshair tool to zero in on a specific date and time in the plot and any data points 
associated with that date and time. There are two ways to select the crosshair tool: 

• Click the Crosshair icon  on the toolbar; or 

• Press the C key on your keyboard 

Then, click a point on the graph to mark it. Click another point to move the marker.  

Tip: When you click on the graph, HOBOware Lite selects the nearest data point. When series 
are very close together, and the location you click is between two points, it is possible that 
the nearest point is not on the series you clicked.  

You can also mark the point on the graph by clicking the corresponding cell in the Points table.  

The plot changes in several ways when the crosshair is in use. The Points table shifts to the row 
that contains the data point. Where the crosshair intersects a data point, a square surrounds the 
data point. The intersection points are also marked by small color-coded arrows on the left and 
right value axes.  

If the legend is displayed next to the graph, the point values for each series are updated to reflect 
the crosshair location. Values are listed in the legend differently depending on whether the data 
is a logged sample, state, or event: 

• Values that are not in parentheses are actual data points logged at the time selected by the 
crosshair. 

• Values in parentheses are estimated because there were no exact values for the series at 
the time selected by the crosshair. Zoom in or move the crosshair to see actual values. 

• A value of “…” indicates that there is no series data during the time selected. This is seen 
most frequently for events. If the time selection falls within an event series, but does not 
contain an event, parentheses surround the “…” value. 

• A value of “logged” indicates an internal logger event happened at the selected time. 

Tip: The legend must expand in height to list the point values. If your application window is too 
small to accommodate the expanded height, the values will not be added to the legend. You 
can still refer to the Points table to find the values of the selected points. 
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To remove the crosshair from the graph, right-click on the graph and select Remove Crosshair 
from the pop-up menu. Or, choose Remove Crosshair from the View menu. 

Tip: Normally, if you are zoomed in and click a point in the Points table that is outside the zoom 
area, HOBOware Lite will scroll to the marked point’s area of the graph. If you do not want 
HOBOware Lite to scroll, change the setting under Points Table & Details Pane on the 
Plotting preference pane. 

Panning  
Use the hand tool to move different areas of the graph into view or adjust the position of one 
series so it can be viewed more easily. This is particularly useful when you are zoomed into the 
graph and want to see another section of the graph without zooming out and then zooming back 
in on the new location. There are two ways to select the hand tool: 

• Click the Hand icon  on the toolbar; or 

• Press the H key on your keyboard 

Then: 

• Click within the graph and hold down the left mouse button to pan a different section of 
the graph into view. The graph follows the movement of the mouse, and the axes are 
continuously updated in response to the movement. To stop dragging, release the left 
mouse button. 

• Hold down the X key while dragging to restrict motion horizontally. Hold down the Y key 
while dragging to restrict motion vertically. 

• To pan one series at a time, click the axis associated with the series and hold down the 
left mouse button. Only the series connected with the axis will follow the movement of 
the mouse. 

Panning will not work on an axis that is locked. To unlock an axis, double-click the axis 
with the arrow tool and clear the checkmark next to “Lock Axis Scaling and Tick 
Marks.” 

When you click on 
the graph or in the 
Points pane with the 
crosshair, the data 
points are marked in 
both panes 

Supplied in Australia by Instrument Choice
Call our scientists on 1300 737 871

www.instrumentchoice.com.au

http://www.instrumentchoice.com.au


 Chapter 3: Working with data 

HOBOware Lite User’s Guide 31 

Zooming  
Use the zoom tool to focus on one area of the graph, allowing you to see more detail. There are 
two ways to select the zoom tool: 

• Click the Zoom icon  on the toolbar; or 

• Press the Z key on your keyboard 

Then: 

• Right-click to toggle between zoom in and zoom out. Check the symbol inside the zoom 
tool to determine the direction you are zooming. A plus sign (+) or arrows pointing 
outward will zoom in, while a minus sign (-) or arrows pointing in will zoom out.  

• Click an area on the graph inside the axes to zoom one level (a factor of two). Continue 
clicking to zoom multiple levels. 

• Hold down the left mouse button in one location to zoom continuously. Release the 
mouse button to stop zooming. 

• Hold down the left mouse button while drawing a rectangle around the area you wish to 
zoom in on, then click inside the rectangle. The area inside the rectangle expands to fill 
the whole graph. 

  

• Hold down the X key while zooming to restrict motion horizontally. Hold down the Y key 
while zooming to restrict motion vertically. 

Zooming will not work on an axis that is locked. To unlock an axis, double-click the axis with 
the arrow tool and clear the checkmark next to “Lock Axis Scaling and Tick Marks.” 

Tip: If you are currently working with the crosshair, arrow, or hand tool, you can click the 
Zoom icons  and  on the toolbar to quickly zoom into and out of the middle of the 
display without changing tools. 

Resetting the scale 
You can easily reset the scale to accommodate all of the displayed data. This is very helpful 
when you have zoomed or panned several times and want to quickly go back to the original 
scale.  

Click the Revert icon  on the toolbar, or choose View Full Scale from the View menu. The X 
and Y axes are rescaled to show the full duration and values of all displayed data. Any 
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customizations to properties and crosshair location are retained when you return to the original 
graph, but this removes any adjustments to the view that you made by zooming or dragging with 
the hand tool. (If you deleted any series, they will not be included in the rescaling.)  

Changing properties  
You can change many different aspects of the graph as you analyze the data. This section 
describes modifying the properties for all the elements of the graph. 

Use the arrow tool to select different components in the graph, such as a specific series, axis, or 
the legend. There are two ways to select the arrow tool: 

• Click the Arrow icon  on the toolbar; or 

• Press the A key on your keyboard 

Tip: If you are currently using another tool and do not want to switch tools, you can press the N 
(next) key on your keyboard to select each graph item (including hidden items, such as 
value axes for states or events) in sequence.  

The selected item (if visible) is shaded or boxed. You can then right-click the selected item, 
double-click it, or press the Enter key on your keyboard to open the Properties window for that 
item. 

To deselect, click an area within the axes that does not have series data; click the View menu and 
choose Select None; or press the D key on your keyboard. 

Important: Property changes are not saved when you close the datafile. To preserve these 
changes, you can paste a bitmap of the graph into other programs, or save changes to the plot in 
a HOBO Project file. For details, refer to “Copying” on page 42, and “Saving a .hproj project 
file” on page 40. 

View properties 
The view controls the general aspects of the graph. To change the view properties, deselect all 
graph elements, then double-click the plot with the arrow tool. Or, click a blank area of the graph 
and click the Properties icon . 

 
The following options are available on the View Properties dialog: 

• Show Legend: Toggles whether the legend is displayed on the graph. The legend is shown 
by default. 
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• Show Title: Toggles whether the title is displayed for the graph. The title is shown by 
default. 

• Show Border: Toggles whether a border is displayed around the graph. By default, a 
border is not shown. 

Axis properties 
There are two types of axes: time axes and value axes. The time axis is the x axis, which lists the 
dates and times for the datafile. The value axis is the y axis, which lists the range of values for 
the series (for example, the temperature axis displays degrees in Fahrenheit or Celsius). The 
graph can contain several value axes depending on the number of series displayed.  

To change the axis properties, double-click the axis you wish to modify with the arrow tool. Or, 
select the axis and click the Properties icon . 

The following options are available on the Axis Properties dialog: 

 

• Name: Enter up to a 40-character name for the axis. The default name for a value axis is 
the unit type (for example, “°F” is the name for a temperature axis and “%” is the name 
for an RH axis).  

Tip:  Normally, the time axis is not named when you display a plot. If you want plots to 
open with the time axis labeled as “Time” by default, change the setting under Other 
Options on the Plotting preference pane. 

• Location: Change the location of the axis. The time axis can be located at the top or 
bottom. The value axes can be located on the left or right. 

• Min: Enter the minimum value you want displayed for the axis. For the time axis, you can 
select a date and time. 

• Max: Enter the maximum value you want displayed for the axis. For the time axis, you 
can select a date and time. 
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• Auto-calculate tick marks or custom tick marks: Tick marks are the lines that represent 
values on the axis. Numbers or values are listed next to major tick marks; minor tick 
marks are not numbered. By default, tick marks are automatically calculated for both the 
time and value axes. Choose the Custom Tick Marks option to specify different major and 
minor tick marks for the axis. 

• Show Gridlines: Toggles whether gridlines are displayed in the background. By default, 
gridlines are shown for the time axis only. 

• Hide Axis: Toggles whether the axis is displayed or temporarily hidden. Axes for sensor 
series are visible by default. 

• Lock Axis Scaling and Tick Marks: Toggles whether the axis and associated tick marks 
remain in the original position when zooming or navigating with the hand tool. Locking 
the axis and tick marks helps to avoid inadvertently zooming or navigating to an area on 
the graph without data. 

• Color: Changes the color of the axis. Black is the default color for the time axis. The 
color of the value axis matches the series color by default. 

Series properties 
The series is the group of data points for the sensor measurement, state, or event you selected to 
display in the plot. To change series properties, double-click the series you wish to modify. Or, 
select the series and click the Properties icon . 

 
The following options are available on the Series Properties dialog:  

• Description: Enter up to a 40-character name for the series. The series name is displayed 
in the legend. The default name for a series with sensor data is the property that was 
measured and the units used to display the measurements. The default name for a series 
with event or state data is the type of event or state.  
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• Units: Enter the unit type in this field, if it is different from the default. If, while viewing 
the plot, you convert to another type of unit, the text you enter here will change to the 
default name for the unit you chose.  

• Connect Points: Toggles whether the points in this series are connected. This option is 
selected by default for most series; it is not selected for internal logger events.  

• Style: Changes the appearance of the line used to connect the points in a series. The 
default varies depending on how many series measuring the same property are being 
viewed. 

• Width: Changes the size or weight of the line used to connect the points in a series. The 
default is 1 point. 

• Connect as Steps: Toggles whether the lines between the points in a series are connected 
as a curve or a step. When this option is selected, the line drawn between points keeps the 
value of the previous point until the next point in the series. This is useful for state or 
event graphs. This option is not selected by default for sensor series. 

• Mark Points: Toggles whether a marker appears at each data point in this series. By 
default, this option is selected for any series with event data or only one point; to avoid 
cluttering the graph, it is not selected by default for other series. 

• Marker: Changes the shape of the marker used. The default marker varies depending on 
how many series are being viewed. 

• Point size: Changes the point size for the marker.  

• Enable Alarms: Available for sensor measurement series only; not available for state or 
event series. Toggles whether red and blue alarm lines are shown on the graph for this 
series. Use an alarm line when you want to indicate a visual threshold over or under 
which data may be falling (for example, if you want to quickly see how many points fall 
below 32 degrees). Alarm lines are turned off by default.  

For High Alarm, enter a value relative to the series where you want the maximum (red) 
alarm line to appear. 

For Low Alarm, enter a value relative to the series where you want the minimum (blue) 
alarm line to appear. 

• Time Axis: Allows you to create an additional time axis for this series. This is useful 
when you want to compare data from two different time periods. 

• Value Axis: Changes the axis being used for the series. Choose one of the axes already in 
view, or select New Value Axis from the dropdown list to create your own. 

• Color: Changes the color used for the series. The default color varies depending on how 
many series are displayed on the graph. 
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Title properties 
The title is the name of the graph. To change the title properties, double-click the title. Or, select 
the title and click the Properties icon . 

 
The following options are available on the Title Properties dialog: 

• Name: Enter up to a 40-character title for the graph. By default, the name is the 
description entered when launching the logger. 

• Location: Move the title to either the top or bottom of the graph. The default location is 
the top of the graph. 

• Font: Select a font type, size, and appearance.  

Tip: To quickly hide or display the title, click the View menu and select Show Title. 

Legend properties 
The legend is the area that lists the keys for each series (line colors and marker types). If the 
crosshair is in use, it also lists the date, time and point values currently selected by the crosshair.  

Tip: To quickly hide or display the legend, click the View menu and select Show Legend. 

To change the legend properties, double-click the legend. Or, select the legend and click the 
Properties icon . 

 
The following options are available on the Legend Properties dialog: 

• Name: Enter up to a 40-character title for the legend. There is no default name. 
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• Location: Move the legend to either the left or right side of the graph. By default, the 
legend appears on the right. 

• Show Border: Toggles whether a box is drawn around the legend. By default, a border is 
shown.  

Label properties 
To change a label’s properties, double-click the label. Or, select the label and click the Properties 
icon . 

Tip: To add a label to the plot, right-click the graph and choose Add Graph Label from the pop-
up menu. 

 
The following options are available on the Label Properties dialog: 

• Label Text: Enter up to a 24-character name for the label. 

• Attach to Series: To attach the label to a point on a series, check this box and choose the 
name of the series from the drop-down list. (After you exit this dialog, you can use the 
hand tool  to drag the label to the correct point.) 

• Include Data Value in Label: If the label is attached to a series, check this box to have the 
label show the value of the labeled point. 
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• Location: If the label is attached to a series, choose a compass point to describe the 
preferred position of the label relative to the labeled point. 

• Draw Label Over Colored Background: Check this box if you want the label to appear in a 
box with a colored background. 

• Label Color Background: If you chose to give the label a colored background, click this 
button to select a background color. 

• Label Color Text: Click this button to select a color for the label text. 

• % Transparency: Adjust the label’s transparency. Transparency refers to the ability to see 
the graph through the label. At 0%, the label is opaque, and you cannot see the graph 
through it. At 100%, the label is invisible, and only the graph can be seen. 

• Font: Select a font for the label text.  

• Font Size: Select a font size for the label text.  

Miscellaneous plot controls 
Changing the units 
You can switch between US and SI (Metric) measurements while the plot is open.  

To change the units of an individual series, right-click the series with the arrow tool and choose 
Convert Series Units. Select the new unit type from the drop-down list. 

To change the units for multiple series, click the Units icon  on the toolbar. For each series, 
select the units from the drop-down list, then click Convert. 

 
This changes the units displayed on the axis, in the legend, in the Details pane, and in the Points 
table. 

Displaying gridlines 
By default, vertical gridlines are always shown for time axes, and horizontal gridlines are not 
shown. You can use the gridline icons  and  on the toolbar, or a Gridlines item on the View 
menu, to toggle all horizontal or all vertical gridlines on and off.  
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You may also toggle gridlines on and off for each axis individually. Using the arrow tool, 
double-click an axis to get the Axis Properties dialog. Check the Show Gridlines box to display 
gridlines for that axis, or clear the Show Gridlines box to hide the gridlines. 

Use the Gridlines options on the Plotting pane in Preferences to control whether plots open with 
horizontal and/or vertical gridlines displayed. 

Marking points 
By default, points on a series are usually not marked. You can use the Mark All Points item on the 
View menu or the Mark Points icon  to toggle all point markers on and off.  

You may also toggle Mark Points on and off for each series individually. Using the arrow tool, 
right-click a series to get the context menu, then choose Mark Points. 

Use the Mark all points when plotting data option on the Plotting pane in Preferences (under 
Other Options) to control whether plots open with all points marked by default. 

Tip: Opening a large plot with all points marked takes longer and consumes more system 
memory. 

Smart scaling 
When you first display a graph, the numerical bounds of the axes are on tick marks. After you 
have panned or zoomed, this may no longer be the case. Use smart scaling to adjust the axes to 
end on tick marks. With the hand, arrow, or crosshair tool, right-click anywhere on the graph and 
select SmartScale Graph. 

Changing the order of series 
You can shuffle the order of series by moving a series to the front or back. This is helpful if one 
series is hidden behind another. It also changes the order of series in the Details pane, Points 
table, and legend. To change the order of the series: 

1. Select the arrow tool  from the toolbar. 

2. Click the series you wish to move, right-click, and select either Bring Series to Front or 
Send Series to Back from the menu that appears. 

Tip: After you adjust the order of the series for optimal viewing, copy the graph as a bitmap to 
paste into other programs, such as Microsoft Word or PowerPoint®. For details, refer to 
“Copying” on page 42.  

Font size for plots 
By default, most text on the graph is at 9 points. You can use the Font Size for Plots option on 
the Plotting pane in Preferences to set the text size to a smaller or larger size, from 8 to 14 points. 

Saving datafiles and project files 
HOBOware Lite allows you to save data in datafiles and project files:  
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• A datafile (.hobo) is an unmodified record of the data that was in the logger when you 
read it out. You can change the appearance of the plot, but if you want to save those 
changes, you must save a project file. The original datafile remains intact. 

• A project file (.hproj) is a plot that has been customized by zooming, panning, adding or 
deleting series, placing the crosshair, changing series and axis properties, etc. When you 
open a project file, the plot appears as it did when you saved the project file, and contains 
all of the same data. 

Although you can save a project file without saving the original datafile, we strongly recommend 
saving datafiles so that you will always have access to the original data that was read out from 
the logger.  

Saving a datafile 
After reading out a logger, HOBOware Lite automatically asks if you want to save the datafile. 
Onset strongly recommends that you save the datafile at this time.  

If you decline, the plot is displayed with a name like “Untitled 1*” on the tab. The asterisk 
signifies that the data has not been saved. To save the logger data as a datafile: 

1. From the File menu, choose Save Datafile. 

2. Select a location for the file, if necessary, and enter a name for the file. 

3. Click the Save button. 

You can only save the data to a datafile once. 

Saving a .hproj project file 
Changes that you make to the appearance or content of the plot are not retained when you save 
the datafile. For example, if you have pasted series from another plot, created new axes and 
zoomed in, those changes will be lost unless you save them in a project file.  

To save your current data with a customized view of the plot, click the Save icon  on the 
toolbar, or choose Save Project from the File menu. To open an existing project file, choose Open 
Project from the File menu. 

Exporting 
You can export the details associated with the datafile or project file, and the points shown in the 
Points table, as text files for use in other applications. 

Tip: You can configure HOBOware Lite to automatically export the data to a text file every 
time the logger is read out. Refer to Export Settings on page 45 for details. 

Exporting details text 
To export the information in the Details pane to a text file: 

1. Make sure the Details pane includes the series you want to export. This might include 
series pasted from other datafiles, or series derived through filters. 
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2. From the File menu, select Export Details. 

3. Accept the default file name, or type a new name and click Save. 

Details are exported to a .txt file, which can be opened in any text editor, or imported into many 
other types of programs (word processors, spreadsheets, etc.). 

Exporting points 
To export the points shown in the Points table to a text file (.csv or .txt) for importing into 
Microsoft Excel and other applications: 

1. Make sure the Points table includes the series you want to export. This might include 
series pasted from other datafiles, or series derived through filters. 

2. Click the Export icon  on the toolbar, or choose Export as Excel Text from the File 
menu. The Export Options dialog displays. 

 
3. To export all of the data in a single file, choose Export to a single file and click Export. In 

the Save dialog, accept the default location and file name, or enter a new location and 
name and click Save. 

4. To split the data over multiple files (particularly important if your data cannot fit in a 
single spreadsheet), choose Export to multiple files and make your selections: 

• Indicate the maximum Number of rows per file. Consult the documentation that came 
with your spreadsheet program to find out the maximum number of rows it accepts, and 
remember to leave room for header rows. 

• Accept the default Export Location, or click Choose to use a different location. (The 
default location creates a new folder for the files.) 

• Accept the default Filename Prefix (based on the datafile name), or enter a new one. 
The export file names will consist of this text plus “_PageX,” where X indicates the 
order of the files (starting with 0). 

• Click Export. 

5. Open the file(s) in Excel or another package. You can easily view the raw data in a text 
editor.  
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Tip: To change the year format and time format, column separators, or include serial numbers in 
the export file, go to the File menu and choose Preferences. Year and date format controls 
are located on the Display pane. Column separators (delimiters) and serial number options 
are located under the Export Settings group on the General pane. 

In Excel, dates and times for each data point may initially appear as #######. Times also may 
not have seconds listed. To display the full date and time with seconds in Excel: 

1. Adjust the time column so you can see the whole date and time. 

2. Select the time column from row 3 down. 

3. From the Format menu, click Cells. 

4. Select the Custom category and then select m/d/yyyy h:mm as the type. 

5. Add “:ss” (or “:ss.000” if you used a fast logging interval) to the end of the string in the 
Type field: 

m/d/yyyy h:mm:ss (normal logging interval) 
m/d/yyyy h:mm:ss.000 (fast logging interval) 

6. Click OK. The seconds should be listed automatically. 

Tip: You can export the date and time in separate columns. From the File menu, choose 
Preferences. Go to the General pane and enable the “Date and time format: Separate into 
two columns” preference in the Export Settings group.  

Copying 
You can copy data from the Points table. Just select the data with the mouse and press Ctrl+C to 
copy it. Then open any text editor, word processor, or spreadsheet software and press Ctrl+V to 
paste it in. Fields are delimited by tabs, and records are separated by paragraph returns. 

You can also copy the graph as a bitmap for pasting into other programs and documents. The 
graph must be visible when you do this. From the Edit menu, select Copy Graph to Clipboard. 

Previewing and printing the graph 
You can simply print the graph, or you can set up the page and preview it before printing. 

To set up the paper for printing the graph: 

1. From the File menu, choose Page Setup. 

2. Change the paper type, orientation, and margins as necessary and click OK. 

To preview how the graph will look on the page: 

1. From the File menu, choose Print Preview.  

2. Zoom as necessary, then click the Print icon  to print directly from Print Preview. Or, 
click Close to exit the preview window without printing. 
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To print the graph: 

1. Click the Print icon  on the toolbar, or choose Print from the File menu. 

2. Select the appropriate printer, if applicable, and click OK. 

Printing points and details 
You can print all of the data in the Points or Details panes. From the File menu, select Print 
Points (available only with Java 1.5 or higher) or Print Details.  

If you highlight a selection of points with your mouse before choosing Print Points, you will also 
be given the option to print only the selected points. 

Closing the plot 
To close a plot, click the Close icon  on the toolbar, or choose Close from the File menu. You 
can also click the Close icon  on the tab of the plot; or, if you are not using the tabbed view, 
you can click the Close box in the upper-right corner of the internal frame containing the plot. 

If you attempt to close a plot showing data that has not been saved as a datafile, a message 
appears asking if you wish to save the data in a file. Unless you are sure you do not need the 
data, it is strongly recommended that you save the file. 

To close all plots, choose Close All from the File menu. 

Tip: If you are sure that you do not want HOBOware Lite to ask to save a plot as a datafile 
when you close it, go to the File menu and choose Preferences. On the Warnings pane, 
under the General item, clear the checkmark next to Prompt me if there is any remaining 
unsaved data when closing plot or application. 
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Chapter 4: 
Customizing HOBOware Lite 

This chapter explains how to: 

 Use the Preferences to customize the software 

 Adjust the display with the Window menu 

 Use the Help menu to access online help and the latest HOBOware Lite software updates 

Preferences 
Preferences are settings that you can adjust to customize the software. Preference settings are 
unique for each user login on your computer. To change preferences: 

1. From the File menu, choose Preferences. 

2. Make the changes and click OK. 

In addition to the preferences on these panes, HOBOware Lite also “remembers” the following: 

• Each user account’s preferred folder locations for datafiles (.hobo, .hsec), project files 
(.hproj), and text files (.csv or .txt). The three folder locations are tracked separately 
based on the folders you last accessed. When you restore the preference defaults, the 
default folder for each file type is reset to the HOBOware folder in your My Documents 
folder.  

• The date and time of the most recent check for HOBOware Lite software updates. When 
you restore the preference defaults, HOBOware Lite will “forget” this date, and offer to 
check for updates the next time you restart HOBOware Lite. 

To return all preferences, including folder preferences and software update checks to their 
original settings for this user login: 

1. From the File menu, choose Preferences. 

2. Click the Restore Defaults button. 

3. A warning appears, asking if you are sure you want to continue. Click Yes. The 
preference defaults are restored. 

The following sections explain the settings on each of the panes in Preferences. 

General pane 
The following preferences are available on the General pane: 
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Export Settings 

• Export table data column separator. This setting controls how the columns in the Points 
table are separated in the export file. It also affects the default file type used when 
exporting points. When Comma is selected as the column separator, the default file type 
is .csv, which can be imported automatically into Microsoft Excel. When Tab or 
Semicolon is selected for the column separator, the default file type changes to .txt 
instead of .csv, and the file will require additional adjustment within Excel.  

• Date and time format: Separate into two columns. By default, date and time are exported 
as a single column to facilitate graphing in spreadsheet programs. If enabled, this setting 
splits the date and time into two columns.  

• Include logger serial number in column header. This setting adds the logger’s serial 
number to each column header when you export the Points table. This is especially useful 
if you have series that were copied and pasted from plots that came from different 
loggers.  

• Automatically export table data upon reading out of a logger (Offloaded datafile must 
be saved and plotted first). Enable this setting if you want the data to be exported to a 
separate text file every time a datafile (.hobo) is saved. (This option does not apply to 
HOBO project files or when reading out a shuttle.) The text file will be saved with the 
same prefix and in the same location as the datafile. The text file format is determined the 
preferences set in the Export Settings. By default, the data will be exported to a single 
text file (controlled by the setting Bypass multi-file export dialog and save as single file). 
Select Show multi-file export dialog if you wish to save the exported data to multiple 
files, which may be helpful if the datafile is very large. 
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Selecting Devices 
• On any device operation (Launch, Readout, Status, Stop): Normally, when multiple 

loggers are connected, HOBOware Lite displays a window listing all connected loggers 
every time you choose a logger operation, such as launch, readout, status, or stop. This 
allows you to choose the device you want to work with before continuing with the 
command, and it ensures that you are always working with the logger you expect. If you 
do not want to be prompted by the Select Device window every time you choose a logger 
operation, choose the Only show Select Device window if a device has not been selected 
option. You will still be prompted the first time you try to communicate with a logger, 
but your logger selection will remain in effect until you change it manually with the 
Select Device command on the Device menu. 

File Associations 
• Click buttons to change file type associations. After you install HOBOware Lite, files 

with extensions of .hobo, .hsec, and .hproj are automatically associated with HOBOware 
Lite. This means that these files are identified by a HOBOware Lite icon and can be 
opened by double-clicking them. You may want to disable this association to avoid 
conflicts with another software application. To do so, click UnMap. Click Map again to 
restore the association. 

Tip:   You must have administrator privileges on the computer to change file type 
associations. 

HOBO file types are .hobo, .hsec, and hproj. 

Startup 
• Show splash screen on startup. By default, the HOBOware Lite splash screen appears 

when you start HOBOware Lite, to let you know that the software is loading. If you clear 
this checkbox, the splash screen will not display. You can still display it manually by 
choosing About HOBOware Lite from the Help menu. 

• Check for HOBOware updates. If you have an Internet connection, HOBOware Lite can 
periodically ask if you would like it to check the Onset website for updates to 
HOBOware Lite. The default is once per week, but you can configure HOBOware Lite to 
check daily or monthly. If you do not have an Internet connection, or if you would prefer 
to check for updates manually using the Check for Updates item on the Help menu, 
choose Never. 

Communications pane 
The following preferences are available on the Communications pane: 
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Device Speeds 

• USB logger readout: Fast readout enabled allows the computer to read out your logger 
quickly. Disable this option only if you are having communication problems with the 
logger. Communication between the computer and the logger is slower when this option 
is turned off. 

Other Options 
• Close the status window on logger disconnect or communication error. When this option 

is selected, the Status window closes automatically (on the next refresh) if it is open when 
you remove the interface cable, base station, or coupler from the logger, or if 
communication is interrupted for another reason. Otherwise, it is left open. (If the Status 
window was opened from the Launch window, it will close automatically even if this 
option is not selected.) 

Plotting pane 
The following preferences are available on the Plotting pane: 
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Fonts 

• Font Size for Plots. Controls the size of most text on the graph. The default is 9 points, 
but you can also choose 8, 10, 11, 12, or 14. The plot title will default to two points larger 
than the selected font size. 

Layout 
• Show the details pane when plotting data. By default, the Details pane is not open when 

you display a plot. If you want the Details pane to be shown when you display a plot, 
check this box. 

• Show the points table when plotting data. By default, the Points table is not open when 
you display a plot. If you want the Points table to be shown when you display a plot, 
check this box. 

Points Table & Details Pane 
• When selected value in table is out of plot range, drag series to that value. Normally, if 

you are zoomed in and click a point in the Points table that is outside the zoom area, 
HOBOware Lite will scroll the marked point into view while retaining your zoom factor. 
Clear this box if you do not want HOBOware Lite to scroll.  

Gridlines 
• Enable horizontal gridlines when plotting data. By default, horizontal gridlines are not 

displayed when you open a plot. Enable this option if you always want a new plot to 
display gridlines for all value axes. 

• Enable vertical gridlines when plotting data. By default, vertical gridlines are always 
displayed when you open a plot. Clear this checkbox if you never want a new plot to 
display gridlines for the time axis. 

Supplied in Australia by Instrument Choice
Call our scientists on 1300 737 871

www.instrumentchoice.com.au

http://www.instrumentchoice.com.au


 Chapter 4: Customizing HOBOware Lite 

HOBOware Lite User’s Guide 49 

Plot Setup 
• Automatically select all data series for plotting. By default, when you read out a logger 

or open a datafile, derived series (such as Dew Point) are not selected for display on the 
Plot Setup dialog. Enable this option if you want every series to be selected. 

• Automatically select internal events for plotting (e.g. Button Up/Down, Host Connected, 
EOF). When you open a plot, internal logger events are selected by default on the Plot 
Setup dialog. Clear this box if you usually do not want to see these events.  

Other Options 
• Mark all points when plotting data. By default, when you display a plot, point markers 

are displayed for any series with event data. Otherwise, to avoid cluttering the graph, 
point markers are not displayed. Enable this option if you want all points to be marked on 
every series whenever you display a plot.  

Tip:  On a large plot, marking all points takes longer and consumes more system memory. 

Series that consist of only one point are always marked.  

• Label the time axis. By default, the time axis is not labeled when you display a plot. If 
you enable this preference, the time axis will have a default name of Time when you open 
a plot. 

• When plotting multiple series of the same unit type: By default, if there are multiple 
series of the same unit type (for example, temperature and dew point series in degrees 
Fahrenheit), HOBOware Lite plots all of the series in the same color, and uses a different 
line style (solid, dashed, dotted, etc.) for each. Choose Use a different color for each 
series instead if you prefer each series to have a solid line in a different color. The series 
will still be attached to a single, common axis, but only one series will match the axis 
color. 

Display pane 
The following preferences are available on the Display pane: 
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Default Unit System 

• Unit System: This setting allows you to set a default of US or SI (Metric) units throughout 
HOBOware Lite. It changes the units in the Current Readings the next time you display 
the Status window, and the default units in the axis, legend, points, and details the next 
time you display a plot. The default is US. 

Date/Time 
• Year Format. Controls whether HOBOware Lite displays the last two digits of the year, or 

all four digits. The default is 2-digit Year. Changing this setting will cause all open plots 
to be redrawn. 

• Time Format. Controls whether HOBOware Lite displays the time in a 12-hour or 24-
hour format. The default is 12-Hour. Changing this setting will cause all open plots to be 
redrawn. 

Tip: When you create an export file, the date and time are exported as they appear in the 
Points table. If you open the file in Excel, they are automatically reformatted to Excel’s 
default date and time format, which you may customize within Excel. 

Warnings pane 
The following preferences are available on the Warnings pane: 
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Some HOBOware Lite warning dialogs offer you a checkbox to disable the warning so that you 
do not see it again. You can manage (and re-enable) these warnings in the Warnings pane. 

Warnings are listed in three groups: general, pre-launch, and post-launch. To enable all of the 
warnings in a group, click the Select All button for that group.  

To disable all of the warnings in a group, click the Select None button for that group. Before you 
do so, however, keep in mind that the warnings are intended to help prevent mistakes and 
inadvertent data loss. Review each warning carefully before disabling it. 

Window menu 
Use the Window menu to organize several plots. The following selections are available from this 
menu: 

Tabbed View 
Layers the plots as tabs so that you can see the file name of each open plot (or “Untitled*” for an 
unsaved datafile). You can also get to this view by clicking the Tabs icon  in the lower left of 
the HOBOware Lite window.  
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Tile Horizontally 
Arranges up to five plots horizontally. If six or more plots are open, they will be tiled as a grid. 
You can also get to this view by clicking the Horizontal Tile icon  in the lower left of the 
HOBOware Lite window.  

 
Tip: You can open the same datafile multiple times to create different views of the graph, then 

use the Tile commands on the Window menu (or resize and move the windows manually) 
to see all of them at once. This is helpful if you want to zoom in on several different areas 
and view them side-by-side, see the detail of a small area while the full graph is still in 
view, or view each series in a different window. 
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Tile Vertically 
Arranges up to five plots vertically. If six or more plots are open, they will be tiled as a grid. You 
can also get to this view by clicking the Vertical Tile icon  in the lower left of the HOBOware 
Lite window.  

 

Help menu 
Use the Help menu to read documentation on software features and access the latest HOBOware 
Lite news and software releases. The following selections are available from this menu: 

• HOBOware Lite Help. Opens the help documentation in your default web browser. 

• Check for Updates. Queries the Onset website for updates to HOBOware Lite. If an 
update is available, you will be given the option to visit the website, read the update 
installation instructions, and download the update.  

• About HOBOware Lite. Opens a window with the HOBOware Lite logo and version 
number of the software. 
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Chapter 5: 
Special functions 

HOBOware Lite includes functions that are unique to limited types of devices or data. This 
chapter explains how to: 

 Configure alarm settings 

 Set up linear scaling 

 Create multiple logging intervals 

 Use fast logging intervals 

Alarm settings 
Some loggers include built-in alarm indicators that are triggered when data is logged above or 
below values that you define. You can set up alarms to be triggered when the data has been 
above or below an allowed value for a specified amount of time, or when the data has been 
logged above or below an allowed value for a specified number of times throughout the 
deployment.  

Tip: This feature is available only on specific loggers with built-in alarm indicators (e.g. HOBO 
Pendant model UA-001). Another Onset software product, the Alarm & Readout Tool, 
works with HOBOware Pro to monitor HOBOware-compatible loggers for alarm 
conditions. When alarms are tripped, the software notifies you by e-mail, mobile phone text 
message, or pager. For more information, visit our website at: 
http://www.onsetcomp.com/Products/Product_Pages/hoboware/alarms_software.html. 

If your logger supports alarms, you will see an Alarms button on the Launch window for your 
logger, as shown below. 
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To set up the alarms: 

1. Attach the logger and access the Launch window. 

2. Select a channel that supports alarms (it will have a small bell icon next to it) and click 
the Alarms button. An Alarms dialog, similar to the one shown below, will appear. 
 

 
3. Select the High Alarm and/or Low Alarm. Use the sliders to set the values that will trigger 

the high and low alarms, or enter the values manually. (If you enter values manually, the 
software may adjust them slightly to the nearest values supported by the logger.) 

4. In the Number of out-of-range samples logged before alarm raised fields, enter the 
number of samples that are needed to trigger each alarm. 

5. Select an alarm mode: 
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• Choose Cumulative if you want the alarm to be triggered after a specific number of 
samples have been logged above or below an allowed value, even if the samples are not 
logged consecutively. 

• Choose Consecutive if you want the alarm to be triggered only when the value has been 
above or below an allowed value for a specific amount of time. If the value goes back 
in range before triggering the alarm, the count is reset. 

6. Click OK to return to the Launch window and proceed as usual. The small bell icon will 
now be colored green to indicate that the alarm has been set. Refer to the logger’s manual 
for information about how the logger responds when the alarm is triggered. 

Linear scaling 
Linear scaling allows you to convert recorded logger data to some other measurement by 
entering new values that correspond with the logged values.  

The conversion must be based on a linear relationship. If the relationship is based on a curve, 
linear scaling will not give accurate results. 

This feature is supported only on U12 loggers that have external channels that can log voltage or 
4-20mA. If your logger supports scaling, you will see a Scaling button on the Launch window for 
your logger.  

Select an external channel to make the Scaling button clickable. If you choose a compatible 
external input cable, a small icon will appear to signal that scaling is available, as shown below. 

 
To set up scaling for an external channel: 
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1. Attach the logger and access the Launch window. 

2. Select the external channel(s) and choose the applicable input cable(s) from the drop-
down list. A small icon will appear next to the input cable name to indicate that linear 
scaling is available. 

3. Click the Scaling button. A Scaling dialog, similar to the one shown below, will appear. 
 

 
4. Click a channel name in the Channel list, then click the Scale Channel box to activate 

scaling for that channel. 

5. Enter a descriptive name for the new, scaled channel in the Scaled Channel Name field. 

6. In the Scaled column of the Parameters box, enter the units name for the scaled series, 
and enter the scaled values in the Scaled column to correspond with the numbers in the 
Raw column. (The default values in the Raw column are based on the high and low values 
supported by the input cable, but you may use different values, as long as those values 
fall within the cable’s range.) These values are used to establish a linear relationship 
between raw and scaled values. 

7. To set up linear scaling for another channel, repeat from step 4. 

8. Click OK to return to the Launch window and proceed as usual. The small icon next to the 
input cable name will now be colored green to indicate that linear scaling has been set up. 

9. When you read out the logger, the new, scaled series will be listed in the Plot Setup 
dialog along with any other channels you logged. 

Multiple logging intervals 
Some loggers support multiple logging intervals, which allow you to define separate intervals for 
different phases of the deployment. 

If your logger supports multiple logging intervals, you will see an Add New Interval button on the 
Launch window for your logger. 
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To use this feature, click the Add New Interval button until you have as many intervals as you 
want (up to the number of intervals supported by the logger). Set the hours, minutes, and seconds 
for each interval, and the number of samples you want the logger to record at each interval. Use 
the Start and End times in the Duration column to help you decide how many samples to record 
at each interval. 

To delete an interval, click the Remove button next to the interval. 

Because internal logger events, such as coupler events, do take up some of the logger’s memory, 
the number of samples and end times are only estimates. Frequent events will cause the logger to 
fill up sooner. 

Fast logging intervals 
Some loggers support fast logging intervals, which allow you log more than once per second, up 
to 100 measurements per second (hertz). If your logger supports fast logging intervals, the 
Launch window for your logger will offer Logging Interval choices of Normal and Fast. 
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To use fast logging intervals, click the Fast button. Then choose a logging frequency from the 
Hertz drop-down list, or enter the logging interval in decimal form in the Sec field. 

• A logger cannot communicate with a computer while it is logging at a fast interval. Once 
it has started logging, if you connect it to a computer or base station to check status or 
read it out, the logger will stop. 

• Be aware that a fast logging interval typically means a very short Logging Duration. 
Make sure the logger will run long enough to collect the data you need. Disabling 
unnecessary channels will give you more time. In the example above, only X- and Y-
Axis Acceleration will be logged. The Z-Axis Acceleration and Logger’s Battery Voltage 
channels were disabled to allow a longer logging duration. 

• Because fast logging deployments are so brief, the logger must be launched with a trigger 
start. Follow the instructions that came with your logger for a trigger (coupler or button) 
start. If the logger has a light, the light will flash quickly when logging begins. 

 

Supplied in Australia by Instrument Choice
Call our scientists on 1300 737 871

www.instrumentchoice.com.au

http://www.instrumentchoice.com.au


Index 

60 HOBOware Lite User’s Guide 

Index 
 

2 
21 CFR Part 11, 21 

A 

About box. See Splash screen 
Alarm lines, 35 
Alarms, 54–56 
Arrow tool, 32 
Asterisk, 40 
Axes, 24, 29, 30, 31, 32, 35, 49; properties, 

33–34 

B 

Base stations, 2–3 
Battery, 12, 13, 15, 16, 22 
Blink device light, 3 
Button start. See Trigger start 

C 

Checking logger status, 14–17 
Clock, 10 
Column width, 24 
Connect points, 35 
Connecting a logger, 1–4 
Copying: points data, 42; series, 25; the 

graph, 42 
Corrupted logger header, 19 
Coupler start. See Trigger start 
Couplers, 2–3, 22, 58 
Crosshair tool, 24, 29–30, 29–30 

D 

Date format, 42, 50 
Delimiters, 45 
Deployment number, 12, 16, 22 
Details, 40 
Details pane, 22–23, 43, 48 

Device menu, 4, 10, 14, 17, 19 
Disconnecting a logger, 2, 3, 47 
Download. See Readout 

E 
Edit menu, 27, 42 
English units. See Units 
Events, 12, 13, 16, 17, 22, 29, 49; internal 

logger events, 22, 35, 49, 58 
Export, 40–42, 45; Automatic export, 45; 

multiple files, 41 

F 
Fast logging interval, 42, 58–59 
File menu, 20, 40, 41, 42, 43 
File types, 17, 20, 39, 40, 44, 46 
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29, 45 
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graph, 42 
Plot, 21–25, see also Graph 
Plot Setup dialog, 18–19, 49 
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copying and pasting, 42; exporting, 40–
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Points table, 23–24, 29, 43, 45, 48 
Preferences, 3, 23, 24, 42, 43, 44–51 
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Printing, 42, 43; previewing, 42 
Project files, 40 
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Quick start, 4–8 
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Reading out, 47 
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Revert plot scale, 31–32 

S 
Scaling, 31, 34, 39, 56–57 
Scroll, 30, 48 
Secure files, 21, 22 
Serial number, 3, 12, 15, 22, 42, 45 
Series, 21, 23, 24, 27, 29, 30, 32, 36, 39, 

41; copying and pasting, 25; overlaying, 
26; properties, 34–35 

SI units. See Units 
Signed files. See Secure files 
Smart scaling, 39 
Splash screen, 46 
Star. See Asterisk 
States, 12, 13, 16, 17, 21 
Statistics, 22–23, 26, 40 
Status, 14–17, 47 
Status bar, 2, 3, 4 
Stopping, 19 
System requirements, 1 
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Tabbed view, 51 
Table, 23–24, 29 
Text files, 40 
Tick marks, 30, 31, 34, 39 
Tiling windows, 52, 53 
Time format, 42, 50 
Time zone, 18, 21 
Title, 12, 15, 24, 33; properties, 36 
Toolbar icons, 8–9 
Tools, 8 
Trigger start, 16, 59 
Tutorial. See Quick start 

U 

Units, 9, 18, 35, 38, 50 
Unmap file types, 46 

Updates, 8, 44, 46, 53 

V 
Vertical tiling, 53 
View menu, 7, 22, 23, 30, 31, 32, 36, 38, 

39 
View properties, 32–33 
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Window menu, 44, 51–53 

Y 
Year format, 42, 50 

Z 
Zooming, 31, 34, 42, 48 

 

Supplied in Australia by Instrument Choice
Call our scientists on 1300 737 871

www.instrumentchoice.com.au

http://www.instrumentchoice.com.au



